Skip to main content
Advanced Search
Search Terms
Content Type

Exact Matches
Tag Searches
Date Options
Updated after
Updated before
Created after
Created before

Search Results

132 total results found

How To Connect To Emby App

Download the Emby App from your respective App Store. https://play.google.com/store/apps/details?id=com.mb.android https://apps.apple.com/ca/app/emby/id992180193 Before logging in. Press Skip to Connect to server manually. Copy exactly what you see in t...

Octoprint

Technical Misc Apps

http://192.168.0.114/ 192.168.55.117 Open the the thingiverse/stl file in Cura Slicer

FileBot

Technical Misc Apps

Season Padding Firefly - 01x01 - Serenity {n.take(120)} - {sxe.pad(2)} - {t.take(122)} {n.removeAll(/[!?]+$/).take(70)} - {sxe.pad(2)} - {t.take(60)} {n.removeAll(/[!?]+$/).take(70)} ({airdate.year}) - {sxe.pad(2)} - {t.take(60)}

Troubleshooting

Technical Docker

https://bobcares.com/blog/iptables-no-chain-target-match-by-that-name-docker/ Our customers often approach us with this error. Firstly, we check if the firewall service status using systemctl restart iptables.service If the service is down we restart the ser...

MergerFS and Snapraid

Technical Proxmox

https://www.linuxserver.io/blog/2017-06-24-the-perfect-media-server-2017 mergerfs in /etc/fstab /snapdisk* /snapMedia fuse.mergerfs direct_io,x-systemd.device-timeout=20,defaults,allow_other,minfreespace=50G,fsname=mergerfs,category.create=mfs 0 0 /etc/snapr...

Ingestion Lag

Security Microsoft Sentinel

| where ingestionTime > 5m Setting: Run query every 5m Lookup data from the last 24 hours Stop running query after alert disabled

LogRhythm Or/And Previous

Security LogRhythm

OR PREVIOUS works like an OR statement in parenthesis. a AND b OR PREVIOUS c would look like a && (b || c)

Rule Sample

Security Microsoft Sentinel

Log Analytics: Logs Rules Analytics OfficeActivity | where ingestion_time() > ago(5m) | where tolower(OfficeWorkload) matches regex "onedrive|sharepoint" and tolower(Operation) matches regex "filesyncdownload|filedownload" and UserId != "app@sharepoint" | ...

Splunk Use Case tracker

Security Splunk

| rest splunk_server=local count=0 /services/saved/searches | where disabled=0 | rename action.correlationsearch.label as csearch_label, alert.suppress.period as Throttling, alert.suppress.fields as "Grouped By", action.notable.param.rule_title as "Notable Tit...

Splunk total run time

Security Splunk

(index=_audit host=* action=search sourcetype=audittrail search_id!="rsa_*") | eval user = if(user="n/a", null(), user) | eval search_id=replace(search_id, "'(.*)'", "\1") | eval search=if(isnull(savedsearch_name) OR savedsearch_name=="", search, savedsearc...

Splunk Drill Down Events

Security Splunk

earliest=$initial_time$ latest=$end_time$ index=$index$ EventCode=4624 NOT Logon_Type IN ("5") host=$orig_host$ orig_action_name orig_host orig_rid orig_sid

Union Alert

Security Microsoft Sentinel

// The query_now parameter represents the time (in UTC) at which the scheduled analytics rule ran to produce this alert. set query_now = datetime(2022-03-23T02:57:37.9729472Z); let Alert1 = SecurityAlert | where AlertName == "Unfamiliar sign-in properties" | ...

Splunk to Sentinel Logic

Security Microsoft Sentinel

bin time doc | summarize initial_time = min(TimeGenerated), end_time = max(datetime_add("Second",1,TimeGenerated)) by bin(TimeGenerated,15m), src_user

Cybersecurity Mesh Architecture

Security Cybersecurity Strategy

NTLM Brute Force

Security Cybersecurity Strategy

https://www.varonis.com/blog/investigate-ntlm-brute-force More specifically, you will need to use Event ID 8004 in Event Viewer to identify the actual device that is on the receiving end of these NTLM brute force attack attempts. Locating the victim device wi...

Microsoft Security

Security Microsoft Sentinel

aliases

Technical Docker

alias dcud="docker-compose up -d" alias dcd="docker-compose down" alias dcp="docker-compose pull" alias dclf="docker-compose logs -f" alias glances="docker run --rm --name=glances -v /var/run/docker.sock:/var/run/docker.sock:ro --pid host --network host -i...

Microsoft

Security Tips

Azure AD Authentication and authorization error codes MFA Number matching a new security feature called number matching will be enabled which will replace the current Microsoft Authenticator Approval method (push notification). This enhancement is being implem...