Advanced Search
Search Results
89 total results found
LogRhythm Or/And Previous
OR PREVIOUS works like an OR statement in parenthesis. a AND b OR PREVIOUS c would look like a && (b || c)
Rule Sample
Log Analytics: Logs Rules Analytics OfficeActivity | where ingestion_time() > ago(5m) | where tolower(OfficeWorkload) matches regex "onedrive|sharepoint" and tolower(Operation) matches regex "filesyncdownload|filedownload" and UserId != "app@sharepoint" | ...
Splunk Use Case tracker
| rest splunk_server=local count=0 /services/saved/searches | where disabled=0 | rename action.correlationsearch.label as csearch_label, alert.suppress.period as Throttling, alert.suppress.fields as "Grouped By", action.notable.param.rule_title as "Notable Tit...
Splunk total run time
(index=_audit host=* action=search sourcetype=audittrail search_id!="rsa_*") | eval user = if(user="n/a", null(), user) | eval search_id=replace(search_id, "'(.*)'", "\1") | eval search=if(isnull(savedsearch_name) OR savedsearch_name=="", search, savedsearc...
Splunk Drill Down Events
earliest=$initial_time$ latest=$end_time$ index=$index$ EventCode=4624 NOT Logon_Type IN ("5") host=$orig_host$ orig_action_name orig_host orig_rid orig_sid
Union Alert
// The query_now parameter represents the time (in UTC) at which the scheduled analytics rule ran to produce this alert. set query_now = datetime(2022-03-23T02:57:37.9729472Z); let Alert1 = SecurityAlert | where AlertName == "Unfamiliar sign-in properties" | ...
Splunk to Sentinel Logic
bin time doc | summarize initial_time = min(TimeGenerated), end_time = max(datetime_add("Second",1,TimeGenerated)) by bin(TimeGenerated,15m), src_user
Cybersecurity Mesh Architecture
NTLM Brute Force
https://www.varonis.com/blog/investigate-ntlm-brute-force More specifically, you will need to use Event ID 8004 in Event Viewer to identify the actual device that is on the receiving end of these NTLM brute force attack attempts. Locating the victim device wi...
Microsoft Security
aliases
alias dcud="docker-compose up -d" alias dcd="docker-compose down" alias dcp="docker-compose pull" alias dclf="docker-compose logs -f" alias glances="docker run --rm --name=glances -v /var/run/docker.sock:/var/run/docker.sock:ro --pid host --network host -i...
Microsoft
Azure AD Authentication and authorization error codes MFA Number matching a new security feature called number matching will be enabled which will replace the current Microsoft Authenticator Approval method (push notification). This enhancement is being implem...
Netboot
apt update; apt install ipxe; wget 'https://boot.netboot.xyz/ipxe/netboot.xyz.lkrn' -O /boot/ipxe.lkrn
RDPWrap - Windows Remote Desktop Wrapper
Most active to date: https://github.com/sebaxakerhtc/rdpwrap Config file update: https://github.com/sebaxakerhtc/rdpwrap.ini Updating busy config ini file: net stop termService Replace file in C:\Program Files\RDP Wrapper net start termService
Slicers
Lychee Slicer
MidJourney Prompts
Over the shoulder shot of a person in front of an entirely computer screen "a 25 year old scientist standing in a lab with extremely long lavender hair cyberpunk detailed popular anime , popular anime detailed --no glasses stubble mustache facial hair bokeh ...
AnyCubic Photon Mono X 6K
Firmware and RERF file
Resin
Brand Line Colour Price Exposure Settings Link Phrozen Water Washable Rapid Model Gray $45 CAD link AnyCubic Water-Wash Resin+ Grey $41 USD / $47 CAD link AnyCubic Water-Wash Resin+ Aqua Blue $41 USD / $47 CAD link link